• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to iHelpForum - the place to get help from knowledgeable techs in all areas of Tech, Home and Auto help. Consider checking out our Guides or Registering an account to post on our forums today.

Completely disabling touchpad from a Dell Inspiron.

LadyGreenWitch

I'll get you my pretty, and your little log too!
iHF Regular
#1
Hey All,

This one should be fun! I have a Dell Inspirion XPS L702X. Nice machine, but, it has a known glitch that is driving me NUTS! The touch pad drivers are REALLY glitchy. While you are typing the cursor moves to where ever the mouse is located on the page. If you disable it, it turns itself back on. If you uninstall it, it reinstalls on every reboot. I have installed a wireless, which works great, but the touchpad still overrides it, and they work at the same time. This is ridiculous.

I once found instructions for how to completely remove the functionality of the touchpad. I had to reinstall it, long boring story :mute:, and now want to remove it again, but I can't find the instructions. Please, do not tell me to install the repair software from Dell, (doesn't work), or to Uninstall using the Mouse section in Control Panel. (Also doesn't work :) )

So, I need some help permanently removing functionality on the touchpad without disabling the keyboard, and without Windows reinstalling the drivers from the backup. In other words, if I ever want this thing to work, I would have to purposefully go out and get the drivers and install them. Thanks ahead of time for your help. Looking forward to your reply.

TTFN,
LGW
 
Last edited:

LadyGreenWitch

I'll get you my pretty, and your little log too!
iHF Regular
#4
Awesome, thanks for the ideas guys. @Crush, unfortunately I think that's part of the glitch, disable is disabled. :p. I'll try to find the reg fix. Thanks again. Will let you know. ASAP.

TTFN,
LGW
 

LadyGreenWitch

I'll get you my pretty, and your little log too!
iHF Regular
#5
@Lord Chance, do you by any chance know what hive that might be in? Never mind found it. Need to restart I think. Will let you know if we have any love.
Cross your fingers for me.

LGW
 

Lord Chance

iHelpForum Jester & Door Greeter
iHF Veteran
Advisor
WCG Team Member
#7

Arctos

Beware of the Bear...
iHF Veteran
Advisor
WCG Team Member
#8
For some reason the option to disable the touchpad doesn't work or is not there Arctos. It has been a problem with a lot of DELL lappys. :)
Thanks for the info LC, I have never had a Dell.

It is easy on a Compaq just tap on the light on the touchpad to disable, tap again re-enables it

I edited that registry nit out as It was all over the place... :caution:
 

LadyGreenWitch

I'll get you my pretty, and your little log too!
iHF Regular
#9
Hey Arctos! Thanks for joining the party! :D @Lord Chance, thank you dear that was exactly what I needed. :kiss:

I really find it irritating when a company knows about their glitches and mistakes and makes no effort to resolve the issue. Dell also has a known issue with their power adapters. There is a mistake in the engineering that causes the input on the laptop to become loose. Their answer is to send a new power supply. LOL. Thanks to all of you for helping me out. You are the best. As always.

TTFN
LGW
 

Lord Chance

iHelpForum Jester & Door Greeter
iHF Veteran
Advisor
WCG Team Member
#10
Hey Arctos! Thanks for joining the party! :D @Lord Chance, thank you dear that was exactly what I needed. :kiss:

I really find it irritating when a company knows about their glitches and mistakes and makes no effort to resolve the issue. Dell also has a known issue with their power adapters. There is a mistake in the engineering that causes the input on the laptop to become loose. Their answer is to send a new power supply. LOL. Thanks to all of you for helping me out. You are the best. As always.

TTFN
LGW
It is always a pleasure M'Lady. :)
 

Lord Chance

iHelpForum Jester & Door Greeter
iHF Veteran
Advisor
WCG Team Member
#11
Thanks for the info LC, I have never had a Dell.

It is easy on a Compaq just tap on the light on the touchpad to disable, tap again re-enables it

I edited that registry nit out as It was all over the place... :caution:
I should have added ASUS to that Mate. It is the Synaptic touchpad modules that is the problem. They have never been of the best quality. :)
 

Arctos

Beware of the Bear...
iHF Veteran
Advisor
WCG Team Member
#12
I should have added ASUS to that Mate. It is the Synaptic touchpad modules that is the problem. They have never been of the best quality. :)
I do not like using the touchpad, I had a cordless mouse plugged into my Compaq as it was easier for me to use.
 

LadyGreenWitch

I'll get you my pretty, and your little log too!
iHF Regular
#13
Sorry guys, false positive. It's BAACK, LOL. But I need to take more action with the Synaptic module. Is that the only part of the computer that would most likely be run by their drivers? I'm going to do a reg. search for touchpad and see if there is another setting that can be changed.
Looking forward to your replies,

TTFN,
LGW
 

Lord Chance

iHelpForum Jester & Door Greeter
iHF Veteran
Advisor
WCG Team Member
#15
@LadyGreenWitch Arctos may be onto something with his link. If the touchpad drivers are not installed it may be defaulting to the PS/2 compatible mouse drivers so disabling those drivers may help. I have provided more links for your viewing. Please forgive an old man's poor eyesight. I tend to spend too much trying to read when doing research. :)

http://en.community.dell.com/support-forums/laptop/f/3518/t/19382816
http://www.tomshardware.com/answers/id-2088868/disabling-touchpad-dell-laptop.html

May Peace, Love and Happiness be with you always. :)
 

Malnutrition

Still Hungry
iHF Master Craftsman
#16
Sorry guys, false positive. It's BAACK, LOL
If you are still having issues then please post an autoruns log.

Download Autoruns and Autorunsc
Unzip it to your desktop and then double click autoruns.exe Vista seven eight ten users right click and run as admin.
After the scan is finished then click on File>>>>>>>>>>>Save
The default name will be autoruns.arn make sure to save it as Autoruns.txt under the file type option.
In other words make sure it is a .txt file instead of .arn Attach the text in your next reply.
 

LadyGreenWitch

I'll get you my pretty, and your little log too!
iHF Regular
#18
OK, I appear to be having problems more serious than this irritating mouse issue. I will start a new thread before continuing to move forward with your wonderful suggestions. I think that there are malevolent forces at work. I shall endeavour to slay them, most likely with some of your help. ;) See you on the other side dear sirs.

TTFN
LGW
 

Lord Chance

iHelpForum Jester & Door Greeter
iHF Veteran
Advisor
WCG Team Member
#19
OK, I appear to be having problems more serious than this irritating mouse issue. I will start a new thread before continuing to move forward with your wonderful suggestions. I think that there are malevolent forces at work. I shall endeavour to slay them, most likely with some of your help. ;) See you on the other side dear sirs.

TTFN
LGW
If I may offer a suggestion M'Lady, Malnutrition is an accomplished dragon slayer in my humble opinion. He may be able to help with your gremlins but please be aware that he is a bit of a rogue. A well meaning rogue to be sure. ;)
 

LadyGreenWitch

I'll get you my pretty, and your little log too!
iHF Regular
#20
Ah my dear Lord Chance, thank you for your wisdom. I will post the information required as soon as I am able in the appropriate location, and work with which ever of your inspired and well trained Virus slayers is chosen to assist me. I know that Crush would never allow someone to help remove malware if they were not current in their knowledge, which I sadly, am not. However, on a side note, it is such a pleasure to have an opportunity to reacquaint with you.

TTFN

Lady Green Witch