• Welcome to iHelpForum - the place to get help from knowledgeable techs in all areas of Tech, Home and Auto help. Consider checking out our Guides or Registering an account to post on our forums today.

Solved Computer slow to open websites...

Presiding Cat

Well-Known Member
One of my Linux Mint 3 computers is taking forever to open most Websites.. And the last time I was using it the page was jumping on the screen... The computer is a HP and has a 4 GB stick of PC 3 Ram...

I contacted my ISP and a speed test was done that indicated the internet is preforming as it should... Another Linux Mint 3 computer (that I am now using) does not have that problem...

Does anyone know what might be causing it?
 

Presiding Cat

Well-Known Member
Hello,

What browser are you using on that PC? Have you tried a different browser?
This happened when using Google... I am currently having difficulty on this site (with Firefox as well as Google) when attempting to respond to your post... I am getting the message that this tab has cashed... And no matter what I do to (Restore it or close it) Nothing works... The only way that I could respond here was by clicking on the reply button in your post... Never had that problem before...
 

apemax

Linux user
Moderator
iHF Regular
This happened when using Google... I am currently having difficulty on this site (with Firefox as well as Google) when attempting to respond to your post... I am getting the message that this tab has cashed... And no matter what I do to (Restore it or close it) Nothing works... The only way that I could respond here was by clicking on the reply button in your post... Never had that problem before...
What sort of ping do you get from www.ihelpforum.com? Open a terminal and run the "ping" command like so:

Code:
ping www.ihelpforum.com
Let it run for around 30 seconds and post the results.
 

apemax

Linux user
Moderator
iHF Regular

Presiding Cat

Well-Known Member
Ok, Could you ping www.google.com, leave it for around 30 seconds and post the output?

Code:
ping www.google.com
One thing I forget to say is to stop the ping command press the "Ctrl" and "C" keys together.
james@james ~ $ ping www.google.com
PING www.google.com (24.244.19.185) 56(84) bytes of data.
64 bytes from 24.244.19.185: icmp_seq=1 ttl=62 time=9.28 ms
64 bytes from 24.244.19.185: icmp_seq=2 ttl=62 time=9.60 ms
64 bytes from 24.244.19.185: icmp_seq=3 ttl=62 time=9.75 ms
64 bytes from 24.244.19.185: icmp_seq=4 ttl=62 time=10.1 ms
64 bytes from 24.244.19.185: icmp_seq=5 ttl=62 time=9.87 ms
64 bytes from 24.244.19.185: icmp_seq=6 ttl=62 time=9.18 ms
64 bytes from 24.244.19.185: icmp_seq=7 ttl=62 time=9.85 ms
64 bytes from 24.244.19.185: icmp_seq=8 ttl=62 time=9.92 ms
64 bytes from 24.244.19.185: icmp_seq=9 ttl=62 time=9.45 ms
64 bytes from 24.244.19.185: icmp_seq=10 ttl=62 time=9.72 ms
64 bytes from 24.244.19.185: icmp_seq=11 ttl=62 time=10.3 ms
64 bytes from 24.244.19.185: icmp_seq=12 ttl=62 time=10.8 ms
64 bytes from 24.244.19.185: icmp_seq=13 ttl=62 time=19.9 ms
64 bytes from 24.244.19.185: icmp_seq=14 ttl=62 time=10.4 ms
64 bytes from 24.244.19.185: icmp_seq=15 ttl=62 time=9.63 ms
64 bytes from 24.244.19.185: icmp_seq=16 ttl=62 time=10.7 ms
64 bytes from 24.244.19.185: icmp_seq=17 ttl=62 time=10.9 ms
^C
--- www.google.com ping statistics ---
17 packets transmitted, 17 received, 0% packet loss, time 16025ms
rtt min/avg/max/mdev = 9.187/10.574/19.950/2.400 ms
james@james ~ $

Firefox is acting the same as Google
 

apemax

Linux user
Moderator
iHF Regular
james@james ~ $ ping www.google.com
PING www.google.com (24.244.19.185) 56(84) bytes of data.
64 bytes from 24.244.19.185: icmp_seq=1 ttl=62 time=9.28 ms
64 bytes from 24.244.19.185: icmp_seq=2 ttl=62 time=9.60 ms
64 bytes from 24.244.19.185: icmp_seq=3 ttl=62 time=9.75 ms
64 bytes from 24.244.19.185: icmp_seq=4 ttl=62 time=10.1 ms
64 bytes from 24.244.19.185: icmp_seq=5 ttl=62 time=9.87 ms
64 bytes from 24.244.19.185: icmp_seq=6 ttl=62 time=9.18 ms
64 bytes from 24.244.19.185: icmp_seq=7 ttl=62 time=9.85 ms
64 bytes from 24.244.19.185: icmp_seq=8 ttl=62 time=9.92 ms
64 bytes from 24.244.19.185: icmp_seq=9 ttl=62 time=9.45 ms
64 bytes from 24.244.19.185: icmp_seq=10 ttl=62 time=9.72 ms
64 bytes from 24.244.19.185: icmp_seq=11 ttl=62 time=10.3 ms
64 bytes from 24.244.19.185: icmp_seq=12 ttl=62 time=10.8 ms
64 bytes from 24.244.19.185: icmp_seq=13 ttl=62 time=19.9 ms
64 bytes from 24.244.19.185: icmp_seq=14 ttl=62 time=10.4 ms
64 bytes from 24.244.19.185: icmp_seq=15 ttl=62 time=9.63 ms
64 bytes from 24.244.19.185: icmp_seq=16 ttl=62 time=10.7 ms
64 bytes from 24.244.19.185: icmp_seq=17 ttl=62 time=10.9 ms
^C
--- www.google.com ping statistics ---
17 packets transmitted, 17 received, 0% packet loss, time 16025ms
rtt min/avg/max/mdev = 9.187/10.574/19.950/2.400 ms
james@james ~ $
Hmm... no issues there, I'm assuming you've tried rebooting the PC? Also the PC is up to date right? How is the PC connected to the internet? Wired or wireless? How long has the issue been going on for?
 

Presiding Cat

Well-Known Member
Hmm... no issues there, I'm assuming you've tried rebooting the PC? Also the PC is up to date right? How is the PC connected to the internet? Wired or wireless? How long has the issue been going on for?
Rebooting does not help... I keep the computer up to date... The computer is wired to the internet... This issue has been going on for quite awhile now... The issue I am having with this forum is new today...
 

apemax

Linux user
Moderator
iHF Regular
Rebooting does not help... I keep the computer up to date... The computer is wired to the internet... This issue has been going on for quite awhile now... The issue I am having with this forum is new today...
Ok, Could you please run this command:

Code:
sudo dpkg-reconfigure resolvconf
And agree to/Ok to everything it asks. Restart the PC and see if the PC is still having issues. It's also a good idea to clear your browsers cache, For Google Chrome:

https://support.google.com/accounts/answer/32050?hl=en

For firefox:

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache
 

Presiding Cat

Well-Known Member
Ok, Could you please run this command:

Code:
sudo dpkg-reconfigure resolvconf
And agree to/Ok to everything it asks. Restart the PC and see if the PC is still having issues. It's also a good idea to clear your browsers cache, For Google Chrome:

https://support.google.com/accounts/answer/32050?hl=en

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache
┌────────────────────────┤ Configuring resolvconf ├─────────────────────────┐
│ │
│ updating of the resolver configuration file. Part of the necessary
│ infrastructure is a symbolic link from /etc/resolv.conf to
│ /run/resolvconf/resolv.conf. If you choose this option then this link
│ will be created; the existing /etc/resolv.conf file will be preserved as
│ /etc/resolvconf/resolv.conf.d/original, and will be restored if this
│ package is removed.

│ Declining this option will prevent future installations from recreating
│ the symbolic link and therefore the resolver configuration file will not
│ be dynamically updated. Dynamic updating can then be activated following
│ instructions in the README file.

│ The presence of resolvconf can affect the behavior of other programs, so
│ it should not be left installed if unconfigured.

│ <Ok>
When I click on OK nothing Happens... And the Problem still exists...
 
Last edited:

Presiding Cat

Well-Known Member
I reinstalled linux Mint 3 on another computer that had the problem... And Firefox notified me that something could be stopped... (I don't remember what it said)... And I clicked on the button... And all appears to be good when using Firefox...

I have tried to get Firefox to give me that message again on another computer... With no joy...
So currently I am still having the same problem on that computer...

The problem also exists on a Windows 7 computer...
 
Last edited:

apemax

Linux user
Moderator
iHF Regular
I reinstalled linux Mint 3 on another computer that had the problem... And Firefox notified me that something could be stopped... (I don't remember what it said)... And I clicked on the button... And all appears to be good when using Firefox...

I have tried to get Firefox to give me that message again on another computer... With no joy...
So currently I am still having the same problem on that computer...

The problem also exists on a Windows 7 computer...
After running that last command, did you reboot the PC? If so, perhaps you could try changing your DNS servers to see if it's a DNS issue. A guide on how to do this on Mint:

https://support.opendns.com/hc/en-us/articles/228007167
 

Presiding Cat

Well-Known Member
Last edited:
Top